Quantcast
Jump to content
Sign in to follow this  
wulfric992

Thread deleted?

5 posts / 189 viewsLast Reply

Recommended Posts

Hi, just a question- I posted a thread this morning which now seems to have vanished; was it deleted for breaking a rule, or because no thumbnails came up, or something? If so please let me know so I can avoid it in future!) 

Share this post


Link to post
Share on other sites

Ah, I see! I'll do that. I thought I might have missed a rule or something!

EDIT: I just recreated the thread, and the thumbnails failed again, although as I was making the thread it said 'your link has been embedded' and brought up a thumbnail... I just don't understand it? Maybe it's the imggmi site that I used to store the images? I noted the thumbnail situation in-thread so people hopefully would still view the images despite no thumbnails, but if that's no good I guess I'll just have to try some other way- sorry for the mess!

Share this post


Link to post
Share on other sites

Oh, I see... I misunderstood maybejames's previous post I think! I'll give that a shot when I get back in a couple hours; thanks for the heads-up! Would it be OK to leave the thread up as is, so I can just go back in and edit the new versions of the photos in where the previous ones were, if that makes sense? It'd just be easier for me to remember where I'd put each of them, because I corrected the order slightly as I was attaching them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.