Quantcast
Jump to content
lordaltros

Not getting email notifications anymore

15 posts / 502 viewsLast Reply

Recommended Posts

Hi lordaltros

It’s resource management. Curvage can send out 1 million emails per month. We were nearing the limit so our team made the decision to turn off non critical emails to save bandwidth for critical stuff like registration or payment notifications. 

Curvage has been growing faster than we have ever imagined. We will continue to scale our platform as needed. In this case it was just a temp solution to keep service flowing. 

Dont worry, we will turn back on the emails. I’ve notified the dev team to flip them back on. 

Keep an eye on your settings as well just to make sure they are correctly set.

 

LET ME KNOW if it's working?

Share this post


Link to post
Share on other sites

Same issue here.  Still not receiving any notifications, but understand the issues.  It does make it hard to follow your favourite topics though.  Maybe you should just provide daily or weekly or monthly summaries, instead of a notification per post.

Share this post


Link to post
Share on other sites
1 hour ago, Don Don said:

Maybe you should just provide daily or weekly or monthly summaries

You can change your preferences yourself: Click on your avatar pic in the top right corner, then

  1. account settings
  2. notification settings
  3. Method to use for content I follow automatically.

You can choose to receive an email

  • per post
  • per day
  • per week
  • or receive no notification.

But remember that these changes will take effect not until the mails have been turned on again.

Share this post


Link to post
Share on other sites
1 hour ago, Don Don said:

It does make it hard to follow your favourite topics though

People need to use the activity streams more often! ;)

By customizing these streams, you can follow you favourite content with ease.

activity stream.png

Share this post


Link to post
Share on other sites
On 7/3/2018 at 3:08 PM, S77 said:

Hi lordaltros

It’s resource management. Curvage can send out 1 million emails per month. We were nearing the limit so our team made the decision to turn off non critical emails to save bandwidth for critical stuff like registration or payment notifications. 

Curvage has been growing faster than we have ever imagined. We will continue to scale our platform as needed. In this case it was just a temp solution to keep service flowing. 

Dont worry, we will turn back on the emails. I’ve notified the dev team to flip them back on. 

Keep an eye on your settings as well just to make sure they are correctly set.

 

LET ME KNOW if it's working?

ok. i'm getting regular notifications again.

thank you

Share this post


Link to post
Share on other sites

Hi we have switched to AMAZON Mail Server.

I am sure this may have something to do with it but email should be sending.

Still trying to figure out why it might not be working for you

Thank you :)

Share this post


Link to post
Share on other sites
3 hours ago, Don Don said:

It has.

Thank you.

Just quoting my own reply here.  I logged a ticket with support yesteday as this issue also returned for me last week, but was previously subscribed to this thread from last years problem and got a email update on this thread today thinking it was the ticket I raised.

Anyway long story short emails are now again working for me, but apologies if I confused anyone.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.